Forum Discussion
Anonymous
4 years agoNot applicable
Schedule Refresh Fail on On premise gateway
The schedule refreshes on a dataset is failing. Below is the data source settings in power BI desktop.
OOn power bi service, the error reads ' we reached the gateway but cant access the on-premises data source. I have correctly mapped the data sources and is ticked green.
What could be wrong
3 Replies
- Tutu_in_YYC
Super User
Can you check if you are using the latest version of the gateway?
- AnonymousNot applicable
Tutu_in_YYC how do i check that please
- Tutu_in_YYC
Super User
You need access to the machine/server/computer that has the Gateway, and open it up.
Check this:
https://community.powerbi.com/t5/Power-Query/how-do-I-know-what-my-gateway-version-is/td-p/622837
This may or may not fix your issue, but i have encountered instances where the new gateway resolved some of my issues.