Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
dld0qxz
Frequent Visitor

Published report filter panes have different formatting than in Desktop version

I have created a custom json theme for reports that will be published via an app.  Filter cards look fine in Desktop but when are published on the service the card selections are almost invisible because different text formatting is applied.  Here is what it looks like in Desktop:

dld0qxz_0-1712773090040.png

. . . and this is what it looks like in the app:

dld0qxz_1-1712773176109.png

 

This has been going on for quite some time but if it matters I am currently on Version: 2.126.1261.0 64-bit (February 2024)

2 ACCEPTED SOLUTIONS
Idrissshatila
Super User
Super User

Hello @dld0qxz ,

yes it's a common issue with alot of users and I posted an issue so that microsoft support will investigate and report it.

 

you can follow the issue to know the latest update, check it out https://community.fabric.microsoft.com/t5/Issues/filter-pane-values-in-service-are-showing-in-black-...

 



Did I answer your question? Mark my post as a solution! Appreciate your Kudos
Follow me on LinkedIn linkedIn
Vote for my Community Mobile App Idea

Proud to be a Super User!




View solution in original post

v-jianpeng-msft
Community Support
Community Support

Hi, @dld0qxz and @Idrissshatila 

This issue has been fixed , please check it in Power BI Service . Thanks for your patience and cooperation !

 

 

Best Regards

Jianpeng Li

 

View solution in original post

5 REPLIES 5
v-jianpeng-msft
Community Support
Community Support

Hi, @dld0qxz and @Idrissshatila 

This issue has been fixed , please check it in Power BI Service . Thanks for your patience and cooperation !

 

 

Best Regards

Jianpeng Li

 

@v-jianpeng-msft I spoke too soon.  I've still had users report that some elements of the page filter cards still have an issue.  The odd thing is that I cannot find the appropriate value to set these search box colors in the  reportThemeSchema-2.126.json file.

 

dld0qxz_1-1714681063161.png

 

 

I just confirmed that this appears to be resolved!

 

dld0qxz_1-1713900983358.png

 

 

 

v-jianpeng-msft
Community Support
Community Support

 @Idrissshatila thanks for your concern about this case.

Hi, @dld0qxz 

This issue has been confirmed as a known issue and I will update if there is any progress.

 

 

How to Get Your Question Answered Quickly

Best Regards

Jianpeng Li

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Idrissshatila
Super User
Super User

Hello @dld0qxz ,

yes it's a common issue with alot of users and I posted an issue so that microsoft support will investigate and report it.

 

you can follow the issue to know the latest update, check it out https://community.fabric.microsoft.com/t5/Issues/filter-pane-values-in-service-are-showing-in-black-...

 



Did I answer your question? Mark my post as a solution! Appreciate your Kudos
Follow me on LinkedIn linkedIn
Vote for my Community Mobile App Idea

Proud to be a Super User!




Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors