cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AndreasFu
New Member

Problem with visuals in service but not desktop.

Hi,

Want to start with that I'm new with Power BI and have inherited some reports from a former technician.

Most of the errors refers to DataTable but some refers to other tables as seen in the picture below.

I'm kind of stuck where to begin with this. Everything works fine in dekstop but when i refresh in service the whole report get these errors.

AndreasFu_0-1684916687970.pngAndreasFu_1-1684916718067.pngAndreasFu_2-1684916738068.pngAndreasFu_3-1684916785811.pngAndreasFu_4-1684916809349.pngAndreasFu_5-1684916852073.png

 

 

1 ACCEPTED SOLUTION

Solved the problem thourgh deleting the table and recreating it with exact same data and relationship. 

View solution in original post

2 REPLIES 2
AndreasFu
New Member

I've located the problem to a table symtomRegistreringar.

AndreasFu_0-1685083764208.png

When i delete this table i can refresh the report withour error in the visuals in power bi service. But I cant find anything wrong with this table since we have a similar one that works perfectly fine.

Solved the problem thourgh deleting the table and recreating it with exact same data and relationship. 

Helpful resources

Announcements
Exciting changes

Power BI Community Changes

Check out the changes to the Power BI Community announced at Build.

May 2023 update

Power BI May 2023 Update

Find out more about the May 2023 update.

Kudo Data Story carousel

Data Stories Gallery

Visit our Data Stories Gallery and give kudos to your favorite Data Stories.