Forum Discussion
[PowerBI App] Can't load this report
Hello everyone,
My company has a pbi app to display all the reports. The app has been created from workspace A.
Although we have another workspace B for the self service. We separate the semantic model and report file. Some reports in B are published in A to be included in the app (datasets remain in B).
It worked well in the past but recently, when we add new report from B into A, the users get this error message while opening it.
I read all the latest updates but could not find any clue regarding this. Does anyone have the same problem? Do you figure out a solution and can share with me please?
Thank you everyone.
We fixed this problem by adding users to the permissions of the data model. In our case we store the data model in a workspace.
The steps:
Go to workspace > scroll to find the data model (you need to be member or admin in the workspace) > click the 3 dots ... > click manage permissions > then add user
7 Replies
- collinq
Super User
Hey tha3 ,
Ok, since it wasn't the cache. Then, my next thing to think about is "what is different" from this new report and the other ones? Is it using a new/different data source and the permissions for that data source is not being given? Is this only for a certain user or set of users and they don't have the right permissions like before? Is there a gateway involved and it is not set quite right?
The message does state that this is a model permissions issue so maybe there is a new data source in this report?