Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
IeuanG
Frequent Visitor

Power Bi On Premise Gateway Issues.

Hello, 

 

The company I work for is completely on prem but we want to use the Power Bi service to share/view/edit reports/dashboards etc. and we have installed the On Premise gateway and I have been given admin access for that gateway but IT installed it. I'm also on a free lisence at the moment with PPU trial. 

 

The issue I'm having is that the Gateway is not shwoing up in the service at all in manage gateways (Plase see screenshots below) but it is showing up in the linagae view for my test datasets. 

 

Is anyone able to shed some light on this? 

 

 

 

Screenshot 2023-06-28 094122.png

 

Screenshot 2023-06-28 092039.pngScreenshot 2023-06-28 092242.png

 

 

1 ACCEPTED SOLUTION

Hey @IeuanG ,

 

I think that you might have to refresh your browser cache??  Maybe.  I would sign out and back in and see if that does anything.  I would also confirm that the userid that was given permissions to access the gateway is the exact same one you are using.  Ifthey are and you still have no luck, perhaps have the IT Manager create the Data Source and add you as a user of the Data Source. 




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




View solution in original post

3 REPLIES 3
collinq
Super User
Super User

HI @IeuanG ,

 

As you probably know, if all of your information is on premise then you will need a gateway.  After you create the gateway, you should have a very few select folks that can edit/manage it directly.  After the gateway, the next step is to create a Data Source that uses the gateway and in that data source you should assign which users can use (not administrate, but use) that data source.  The data source uses the gateway and the gateway is the tunnel to the data.

The message you are receiving is that you do have a data source that is using the gateway.




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




Hey @collinq  thanks for this! 

I was wondering you could help me a little further? 

The gateway is now all up running and is online and I've been assinged to use that gateway and we now need to set up each data source. It is showing up for the IT manager who installed This his view in PB Service below; 

MicrosoftTeams-image.png

However the gateway is still not showing up for me in the On-Premise Data Gateway tab in manage connections and gateways page. Do you know how to get this to show up for me as well? becuase ovbiously when I go to add a data source it wont let me becuase there no gateway in the drop down as per below..

 

Screenshot 2023-06-29 153139.png

 

Thank you in advance! 

 

 

Hey @IeuanG ,

 

I think that you might have to refresh your browser cache??  Maybe.  I would sign out and back in and see if that does anything.  I would also confirm that the userid that was given permissions to access the gateway is the exact same one you are using.  Ifthey are and you still have no luck, perhaps have the IT Manager create the Data Source and add you as a user of the Data Source. 




Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!
Private message me for consulting or training needs.




Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors