Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
RyonWhy
Frequent Visitor

Power BI Tiles in Power Apps not loading

Hey everyone. I'll keep it simple.

Out of the blue (sometime between yesterday and today) and affecting (it seems) random people), our Power App that loads Power BI Tiles is stuck on the PBI Logo. It doesn't even go to the "Loading Data". 

RyonWhy_0-1684528585473.png


We are using the SharePoint Embed URL's for embedding, and they work everywhere else in other Power App, Apps. But this one particular App, it stopped loading for some people. Others, it loads just fine. The App was recently updated earlier today (after we noticed the issue) but no recent updates that correlate with the timing of when it stopped working. 

The reports load fine in other Power Apps and Power BI Service.

 

We've attempted to use different devices, on the VPN, off the VPN, cleared cache, tried different browsers, tried signing out then back in.

1 ACCEPTED SOLUTION
RyonWhy
Frequent Visitor

For anyone who gets here and has this issue;
Microsoft Support had us do a PowerShell command 

Clear-AdminPowerAppApisToBypassConsent

And now the App and the Power BI reports are successfully working with the Sharepoint Embed after the users Shift F5 or Clear Cache.

 

View solution in original post

5 REPLIES 5
RyonWhy
Frequent Visitor

For anyone who gets here and has this issue;
Microsoft Support had us do a PowerShell command 

Clear-AdminPowerAppApisToBypassConsent

And now the App and the Power BI reports are successfully working with the Sharepoint Embed after the users Shift F5 or Clear Cache.

 

ShaunD
Regular Visitor

We are also experiecing the same issue, and we noticed it a few days after your post. Are you still having the issue? Did you come up with any workaround?

 

We have a premier support case open with Microsoft, but it's moving pretty slowly. It's been open since the 23rd of May.

Hey there Shaun, issue remains ongoing, only change was someone who was previously unaffected, was affected as of this Monday. We had a ticket with the Power BI team, but they transferred us to the Power App's team, after determining it wasn't a Power BI issue. 

 

Haven't heard back from the Power Apps team at all, so you could say our case is also moving pretty slow. 

Ours is still with the PowerBI Team. We were able to get the embed URL and confirm the issue still exists outside of PowerApps by navigating to the Embed URL directly in the browser and embedding it in an HTML file. Almost all of our users are experiencing the issue now except. It does appear to work 75% of the time when launching the PowerApp via the Mobile App in iOS and Android, though.

Interesting. 

Our Embed URL works perfectly fine in other Power Apps, I've created two apps for testing the URL, and they work just fine.

 

For us, it seems to be limited to just one specific Power App. 

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors