Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
Slick269
New Member

Power Apps not showing all the data from the dataset

I am getting an intermittent error as in some users have the issue and others don't. I myself have the issue whereby on a matrix table and only on some columns (which happen to be sourcing data from a separately linked table) , the Power Apps is showing 0, but in the Report in the Workspace, we have values. Even when I update the App and show preview, it shows the values, but immediately I go to the App, it goes back to 0. For awhile it was only doing it on Edge but now it seems to be doing it on Chrome & Opera as well.

 

I can't work this out as it seems to only be happening at the Power BI App front end and not the backend. Anyone know how this issue could happen or how to fix?

1 ACCEPTED SOLUTION
Slick269
New Member

Found the error was linked to a date slicer that was not working properly due to incorrect format (Date/Time) linked to a Date only field!!!

View solution in original post

1 REPLY 1
Slick269
New Member

Found the error was linked to a date slicer that was not working properly due to incorrect format (Date/Time) linked to a Date only field!!!

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors