Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
SvenDC
Frequent Visitor

Onpremise data gateway service is in norsk instead of dutch

in the power bi service, in manage gateways the language is no longer dutch but norwegian. Anyone else with this problem? seems to be on all tenants for customers of mine in Belgium

 

SvenDC_0-1670502020882.png

 

1 ACCEPTED SOLUTION
v-xiaoyan-msft
Community Support
Community Support

Hi @SvenDC ,

 

We have reported the issue and submitted it to the internal icm platform, No:354705929 .

Engineers will do their best to resolve the issue. I will update you here if there is any progress , please be patient.

 

 

Best regards.
Community Support Team_ Caitlyn

View solution in original post

8 REPLIES 8
LeonDijkers
Frequent Visitor

Having the same issue. Please solve. Thank you.

v-xiaoyan-msft
Community Support
Community Support

Hi @SvenDC ,

 

We have reported the issue and submitted it to the internal icm platform, No:354705929 .

Engineers will do their best to resolve the issue. I will update you here if there is any progress , please be patient.

 

 

Best regards.
Community Support Team_ Caitlyn

SvenDC
Frequent Visitor

Hi, this doesn't resolve the issue: everything is in my default language (Dutch) except the gateway screen: see attachment below

SvenDC_0-1670595670306.png

 

Silvermountain
Frequent Visitor

I have the same issue. Can't be solved by changing the language settings, it only involves the gateway part of power bi service

SvenDC
Frequent Visitor

Hello, we heave Dutch and English as language defaults, nowhere Norwegian. This is in all our Belgian tenants.

Hi,

 

We have the same issue here. Default language is Dutch as is the information on all the pages . The only exception is manage gateways. The weird thing is, even if I change the default language to English, this page remains in Norwegian.

v-xiaoyan-msft
Community Support
Community Support

Hi @SvenDC ,

 

Please check if your PowerBI language is norsk .
If it applies is the default browser language setting, please change the browser language to Norsk then refresh and retry.

 

vcaitlynmstf_0-1670549551370.png

 

 

Best Regards,
Community Support Team _ Caitlyn

If this post helps then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-xiaoyan-msft 

 

I just tried this and this doesn't resolve the problem. I tried switching (after switching to Norsk and refreshing while clearing my browsercache) to the default browser language and Dutch.

 

Best Regards

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Power BI Monthly Update - February 2024

Check out the February 2024 Power BI update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.

Top Solution Authors
Top Kudoed Authors