Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
MariaKatsanevas
Frequent Visitor

Narrative using copilot not working in App

Hello

I created a narrative using copilot in desktop. I published the report to the service. I have no problem seeing the narrative in the workspace. But I get an access error in the APP. We use Apps for users. The workspace is a Premium space, and the users does have read access to the workspace as he can see it in the workspace. But I get an error in the app. It says to use copilot save your report to a workspace with the right capacity and permissions. The workspace is Premium Capacity. Premium1 - North Central US. Can someone please help.

Thank you.

Maria

4 REPLIES 4
v-zhangti
Community Support
Community Support

Hi, @MariaKatsanevas 


To access Copilot in Power BI, please make sure that the following conditions exist.

  • Your tenant admin has to enable the Copilot setting at the tenant level. See the article Copilot tenant settings (preview)
  • The workspace has to be running on F64 or Premium capacity, for you to access Copilot for the Power BI service.
  • You need either read or write access to the workspace that's on F64 or Premium capacity.
  • If you have limited GPU capacity, Copilot may be throttled.

For reference:

Introducing Microsoft Fabric and Copilot in Microsoft Power BI | Microsoft Power BI Blog | Microsoft...

Enable copilots and generative AI features - Power Platform | Microsoft Learn

Copilot for Microsoft Fabric: FAQ - Microsoft Fabric | Microsoft Learn

 

Best Regards,

Community Support Team _Charlotte

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

We have met all the necessary conditions, but the Copilot narrative is still not working in the app. Can you please suggest a solution?

I also wanted to mention that users with Pro license can see it in the workspace but not in the App. That is the issue. Why cant pro license users see it in the App?

Hi and thank you for replying. The workspace is running on Premium capacity. And yes we have enabled the Copilot setting at the tenant level. As I said users that don’t have a pro license can see it. It’s the Pro license users that can’t. Is that a bug?

Helpful resources

Announcements
LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors