Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
Ramanji
Frequent Visitor

Multi Card visual auto enabling Shadow effect after publishing

Hi,

I have disable the shadow option in Power BI Destop but it's automatically enabling after publishing, kindly help to resolve this.

Ramanji_2-1698490433523.png

 

 

 

2 REPLIES 2
Ramanji
Frequent Visitor

Not solved yet

Martin_D
Super User
Super User

Hi @Ramanji ,

To me this look likes a bug in Power BI. I experienced the same with data labels in a line chart: I configured them in Power BI Desktop. After publishing, they were gone in Power BI service. But I could edit the report in the web-browser, see that data labels are turned off there, turn them on again, and the data labels appeared. I could even download the Power BI file and publish it again and now the data labels where included even in the web view. Clearly a bug for me. Probably you are having a similar issue.

 

You can try the same flow: Edit the report in the web browser, configure the shadows, and check if it works now.

 

If this is the workaround, then I would report this as a bug to Microsoft. The means to report a bug to Microsoft is called support. You can place it here: Power Platform admin center (microsoft.com)

 

BR

Martin

github.pnglinkedin.png

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors