Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
Anonymous
Not applicable

Manage gateway screen is blank

Our "manage gateway" screen is blank in the Power BI service.  I searched the forums and found where you are suppose to log into the service using the same account that the gateway uses.  So I changed the gateway to use my account and logged in, but the screen is still blank.  Any help or suggestions would be appreciated.

1 ACCEPTED SOLUTION
Anonymous
Not applicable

Hi There,

There is a basic check you can perform and ensure its correct : 
1. After installation the gateway setup will ask email id > Ensure the same email is added/used to login to Power BI service. 

2. Ensure the Gateway is up and running.

3. Some time organization blocks the content due to which Service does not load properly. Use your non-organization laptop to login and see if the Gateway is visible or not. If Yes then its Browser if not then need to explore different angel. 

Cheers

Mahak

View solution in original post

4 REPLIES 4
Anonymous
Not applicable

Hi There,

There is a basic check you can perform and ensure its correct : 
1. After installation the gateway setup will ask email id > Ensure the same email is added/used to login to Power BI service. 

2. Ensure the Gateway is up and running.

3. Some time organization blocks the content due to which Service does not load properly. Use your non-organization laptop to login and see if the Gateway is visible or not. If Yes then its Browser if not then need to explore different angel. 

Cheers

Mahak

Anonymous
Not applicable

I tried my personal PC and was able to access it.  I ended up having a second issue with it where the users wouldn't load.  After researching that I discovered there's a new UI and I could add HTML to disable it, I was finally able to add the user access to it.  Thank you so much for helping me resolve this!  I've sent the issue to our internal team and they think the webfilter might be blocking that page for some reason, but that's for them to figure out. 

GilbertQ
Super User
Super User

Hi @Anonymous 

 

Could you try and use either Chrome, or Edge to see if it works when you log in and see if that works?





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Anonymous
Not applicable

Yes, I tried multiple browsers, even browsers on server but wasn't able to access it.  Something in our organization is blocking it.

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Power BI Monthly Update - February 2024

Check out the February 2024 Power BI update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.

Top Solution Authors
Top Kudoed Authors