Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Tishchenko
Continued Contributor
Continued Contributor

Last biuld 13.0.1100.319 - new problem in matrix with KPI

before 13.0.1100.319

1.png2.png

and now my KPI is broken in service Cat Mad  show -1, 0, 1 instead "red", "yellow", "green" circle

7 REPLIES 7
Matusa69
New Member

Hi Tishchenko, source SSAS DB is a Tabular? Which is the Compatibility Level? 1100, 1103 or greater?

 

Many thanks

A.

 

Tishchenko
Continued Contributor
Continued Contributor

Hi @Matusa69! Dataset was builded in Excel 2016 (tool that support KPI creation) using PowerQuery. Then, PowerPivot model was imported to Power BI Desktop and then published to the service PowerBI.com

 

P.S. so much hope that in the near future PowerBI Disktop can create KPI 😉

 

djnww
Impactful Individual
Impactful Individual

Have you lodged this issue with the PowerBI team ?

I have logged the same issue with the support (PRO) last Friday. And so far I have heard nothing back. So much for an 8 business hours SLA!!!

 

So I submited it again this time through the free support, and mentioning the fact that I have submited a support ticked before (plus quoting the ticket id).

 

Whle I appreciate that bugs might arise from time to time, I am not impressed with the lethargy from the support team in coming back to me.

 

Regards,

P.

 

 

I am eexperiencing the same issue. My Power BI report is based on a on-premise SSAS Tabular model in SQL 2012 SP2. Compatibility level is set to SQL 2012 SP1.

I managed to fix the issue.

 

In my case, the visualisation (table) that was experiencing the problem was "broken beyond repair". No matter if I tried removing all fields and re-adding them, the problem persisted.

 

However, if I added a new table, the KPI indicators would work. Now it is worth mentioned that I made such tests using the web designer -- not the desktop. So I don't if trying to recreate the table through PBI desktop would work, or if I would experience the same issue. Perhaps it could be a bug in Power BI Desktop?

cwayne758
Helper IV
Helper IV

This happens to me too! Except instead of KPIs, I have flag field columns that say whether a record is in "This Month" -- True or False.

 

The service changes True to -1, False to 0.

 

Very annoying

Helpful resources

Announcements
Fabcon_Europe_Social_Bogo

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

Top Solution Authors