Forum Discussion
Issues with On-premise Gateway - Received error payload from gateway service with ID 328575
- 1 year ago
Hi v-saisrao-msft ,
Apologies for the delayed response.
The issue has now been resolved; however, we did not implement any of the suggested solutions from the support ticket or related discussions. None of the recommendations provided led directly to the resolution.
Based on our observations, the issue appears to have resolved itself over time. We suspect that updates to the On-Premises Data Gateway in newer versions may have addressed the underlying problem.
We appreciate everyone's time and effort in assisting with this matter
Best regards.
Hi v-saisrao-msft ,
Apologies for the delayed response.
The issue has now been resolved; however, we did not implement any of the suggested solutions from the support ticket or related discussions. None of the recommendations provided led directly to the resolution.
Based on our observations, the issue appears to have resolved itself over time. We suspect that updates to the On-Premises Data Gateway in newer versions may have addressed the underlying problem.
We appreciate everyone's time and effort in assisting with this matter
Best regards.
Currently using this version and as you can see the connections using that Cluster are showing as Online without any errors as before.