Forum Discussion
Filipe89
3 years agoFrequent Visitor
Issue updating - unable to update
I have having a bit of a struggle whit a report, is the only one that does not update. i downloaded the file and gives me this error, We were unable to find a database provider with invariant nam...
- 3 years ago
I solveded, its seems the problem is the mysql connector, i installed the version 8.027 and it went correctly.
Thank you
ibarrau
Super User
3 years agoHi. This might sound really silly, but have you restart the VM/Machine after updating/installing the provider? I have seen that issue several times. You must restart after installing to let the gateway recognize the driver.
If the problem keeps showing, you can try opening the PBIX file from the same server of the gateway to check if you can reproduce the error in there.
I hope that helps,
Filipe89
3 years agoFrequent Visitor
I solveded, its seems the problem is the mysql connector, i installed the version 8.027 and it went correctly.
Thank you