Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
ctowery
Helper I
Helper I

Gray Bar Full Screen Mode

chrome full screen example.pngWhen viewing a report full screen there is a light gray bar at the bottom of the screen that cuts off part of the report. This is in Chrome. It does not happen viewing any other page in full screen, only Power BI. How do I remove this gray bar?

 

After looking closer it appears to be the Pages of the report. You can select the hamburger on the left then select a different page of the report. This bar used to appear elsewhere when in regular view but now appears in full screen. The problem here is that the bar covers my report and doesn't go away.

1 ACCEPTED SOLUTION

Hi guys,

I get the latest message:

Fix should hit prod by the 12/23/2019.

 

However, when I just tested, the issue was fixed. Can you please confirm if reports work fine in full screen mode? 

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

23 REPLIES 23
ctowery
Helper I
Helper I

Appears to be working for us now as well. I've accepted the solution. Thank you.

Anonymous
Not applicable

Hi there,

I'm also experiencing this behaviour even with the "New Look" feature switched off. When switching into full screen it looks like the page tab pane gets bigger, cropping off your reports if your are using the whole canvas.

 

Here's the report before switching it into full screen, and as you can see it fits right:

 

1.jpg

 

Here's once switched into full screen. As you can see, the page tab pane gets an extra gray frame (marked in red) which cuts off the report:

 

2.PNG.jpg

Hi guys,

I get the latest message:

Fix should hit prod by the 12/23/2019.

 

However, when I just tested, the issue was fixed. Can you please confirm if reports work fine in full screen mode? 

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-xuding-msft ,

Yes I also noticed it was fixed.

Cheers

This looks to be working for us now in the new view mode.

ctowery
Helper I
Helper I

@v-xuding-msft we have tested (and also confirmed with @clareeasdown ) that the gray bar appears when the filters pane is minimized. This allows maximum screen view for the report itself however there is indeed a bug where the gray bar over laps the report. When the filters pane is extended, the report aspect is smaller thus the gray bar is no longer a factor. This is absolutely NOT a solution though.

Minimizing the filters pane is 100% essential when either you don't want end users to have filter abilities AND/OR you need maximum usage of screen real estate.

My conclusion is that the gray bar in full screen with filter minimized is absolutely a bug and needs to be resolved before the new view mode is functional/usable.

 

What are our next steps to get this resolved?

Hi @ctowery @clareeasdown ,

I reproduce the issue when minimize the filter pane. I'll submit it internally. If there is any new message, I'll post here. 

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

We are using ?chromeless=true and have the same issue. The grey bar overlaps the report. 

But with ?chromeless=true we have an additional problem: The grey bar is empty - there isn't the possibility to choose the report page you want to look at.

Hi @Anonymous @Arnault_ ,

I also reproduce the issue while adding ?chromeless=true.  I'll post here once there is any new message.

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Any news regarding this issue?

Hi guys,

Engineers are still working on a fix and will provide ETA once the fix is fully tested.  After testing, I find that reports are getting affected in New Look. And they work fine while viewing with Old Look. You could turn off the New Look to have a try.

4.PNG

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

We have tested switching to the original view and still have the gray bar at the bottom in full screen mode.

Can you include screen shots @clareeasdown ?

I still have the gray bar in classic view as well. However, it no longer obstructs my report visuals. The downside to this view is that it simply takes up real estate of the full screen. It's been like this as far as I can remember.

If your's is covering your report visuals you may still have new view enabled.

Same issue for me. 

v-xuding-msft
Community Support
Community Support

Hi @ctowery ,

Maybe you could resize your visuals or change the position of them. For now, it is impossible to remove the bars in full screen view. I find there are some similar ideas, you could vote them up and submit your comments to get them fixed quickly.

Disable, move, resize the bottom-right full-screen navigation bar. 

Hide Full Screen Bar 

Remove page tab bar and filter side bar from full screen view 

 

If you don't think they are what you want, you could create a new idea. 

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. Kudos are nice too.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I've been using the same size 16:9 ever since Power BI came out. This is a bug not a feature.

The bar overlaps my report and does not go away. This needs to be resolved.

Has anyone else seen this problem when showing a report full screen?

Hi @ctowery ,

I can't reproduce the issue. The visuals didn't be overlapped by the bar. Can you please share us some details?

  • If the report is created by yourself, what the version of Power BI Desktop do you use?
  • Do you change to other browsers? Do the report work fine?

Can you please share a dummy pbix that we can test? 

 

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. Kudos are nice too.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Make sure your visuals go all the way to the bottom of the report page. I've attached three images; one shows the report in Power BI Desktop as intended, one shows the full screen mode with new look on, the other shows full screen mode with new look off.

I've tested with IE and Chrome and it occurs on both browsers.

My current version of Power BI Desktop is: Version: 2.75.5649.861 64-bit (November 2019)

 

I did find out this comes from the Power BI Service "new look on". With the current "new look" enabled the bar appears and covers the bottom of the report. With the "new look" disabled it reverts to the older view and the gray bar does not cover the report.bi service new look on.pngbi desktop 2.75.pngbi service new look off.png

Hi @ctowery ,

I installed the version that you used and followed the steps that you mentioned. They still worked fine with IE 11, Edge and Chrome. Please try to check the report in other machines. If it doesn't work and you can't attach a dummy file, please try to create a support ticket to get a dedicated support. This way is safe and quick. 

Support Ticket.gif

Best Regards,

Xue Ding

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. Kudos are nice too.

Best Regards,
Xue Ding
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Please test again and make sure the filters panel is hidden. Doing this will result in the gray bar covering the visuals.

This is truly an issue and needs to be resolved asap or the new view isn't usable.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.