Forum Discussion
Error connecting to Semantic Model in the Service with Report Builder
This is my error message:
Microsoft.ReportDesigner.ErrorHandling.PowerBIHttpRequestException: Tenant not authorized for cluster
Request error: Id: 6915e75e-7f2a-43df-ad84-2a0801a9bd17, Status code: Forbidden, Timestamp: 10/06/2026 10:57:24 pm +00:00, ErrorCode: InvalidRequest, Detail: An unknown error was encountered. Please try again.
Can anyone help?
Hi euler59
It appears that something has happened with your authorization and I would recommend trying to log out and log back in, or close your browser down and open it up again and see if that resolves your issue.
3 Replies
- v-pnaroju-msft
Community Support
Thankyou, GilbertQ for your response.
Hi euler59,We appreciate your inquiry through the Microsoft Fabric Community Forum.
We kindly request you to go through the post below as a reference, as it may assist in resolving the issue.
Solved: Re: Tenant Not authorized For Cluster - Microsoft Fabric CommunityShould you have any further queries, please feel free to contact the Microsoft Fabric Community.
Thank you.
- v-pnaroju-msft
Community Support
Hi euler59,
We would like to follow up and see whether the details we shared have resolved your problem. If you need any more assistance, please feel free to connect with the Microsoft Fabric community.
Thank you.