Forum Discussion

euler59's avatar
euler59
New Member
3 months ago
Solved

Error connecting to Semantic Model in the Service with Report Builder

This is my error message:

Microsoft.ReportDesigner.ErrorHandling.PowerBIHttpRequestException: Tenant not authorized for cluster
Request error: Id: 6915e75e-7f2a-43df-ad84-2a0801a9bd17, Status code: Forbidden, Timestamp: 10/06/2026 10:57:24 pm +00:00, ErrorCode: InvalidRequest, Detail: An unknown error was encountered. Please try again.

 

Can anyone help?

  • Hi euler59 

     

    It appears that something has happened with your authorization and I would recommend trying to log out and log back in, or close your browser down and open it up again and see if that resolves your issue.

3 Replies

  • Hi euler59 

     

    It appears that something has happened with your authorization and I would recommend trying to log out and log back in, or close your browser down and open it up again and see if that resolves your issue.

  • Hi euler59,

    We would like to follow up and see whether the details we shared have resolved your problem. If you need any more assistance, please feel free to connect with the Microsoft Fabric community.

    Thank you.