Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
nk19330
Advocate II
Advocate II

Ellipsis keeps disappearing on some pages of the report

We have a report published in the App for quite some time and has been working fine. However, today we noticed that the ellipsis on the table and matix visuals keeps glitching. When user clicks on the ellipsis to export data, the menu appears for a fraction of a second and disappears.  

9 REPLIES 9
palpeti21
Frequent Visitor

I had the same issue, then I turned off 'use modern visual header' as per my post above and the problem disappeared. Not sure if it works for others as well, though it is worth a try.

palpeti21
Frequent Visitor

PowerBICommunity.JPGOk, so in the Options menu, I removed the tick from Current File - Report Settings - Visual Options - Use the modern visual header... and now it works.

 

MetroMartin
Frequent Visitor

I did discover a work-around of sorts. Refreshing the page will clear the problem temporarily, but doing so undoes some of your selections so it it very annoying and a waste of time. The problem eventually comes back.

v-yalanwu-msft
Community Support
Community Support

Hi, @nk19330 ;

Report Author likely turned off individual visual header icons, or the entire header.

vyalanwumsft_3-1633660618189.png

etc.

Or at the report level (hide visual header in reading view) for all visuals:

 

vyalanwumsft_4-1633660639064.png

 

Note: in Edit mode, you still see all the visual header, which is why it shows in Desktop. These settings only apply to read-only mode.

Best Regards,
Community Support Team_ Yalan Wu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Pleae read my initial note. The ellipsis menu keeps glitchig.. it appears only for a fraction of second.  Visual Header is enbled on the visual. This seems to be a bug probably introduced with the previous update to services. Because I keep facing issues with my App dashboard as well. The tiles view keeps showing blank unless I select List view twice and then select tiles view.

Interesting suggestion. What I have experienced seems similar to the OP decription. The elipsis is there, but when one clicks on it the menu appears for a fraction of a second and disappears. The settings on the visual header havn't changed. In fact it doesn't always happen. I noticed that the same thing happens when I right-click on a data row in the tabluar visual. My company has turned in a ticket to Microsoft and I have a Teams appointment Tuesday morning with someone from Microsoft to discuss.

I did discover that refreshing the page will clear the problem temporarily, but doing so undoes some of your selections so it it very annoying and a waste of time.

Hi, @nk19330 ;

Have you solved your problem? Can you share it if you solve it? thank you!
Best Regards,
Community Support Team_ Yalan Wu

I have not seen the issue since Microsoft released an update to service in early November.

Regards, Martin

MetroMartin
Frequent Visitor

I am seeing the same thing. When I do get it to work so that I can export data, the export never completes.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.