Forum Discussion
Anonymous
3 years agoNot applicable
Data source credentials greyed out after taking over the dataset
I have published a dashboard to the power bi service platform. My colleague wants to refresh the dataset, but even after having admin rights and "taking over" the dataset, he is unable to edit the da...
john-v1
3 years agoNew Member
Mine was greyed out too, and funny enough what fixed it was letting another admin in the workspace take over control of the dataset, and then I took back control.
It is important to note that when he took over control the first time, a lot of stuff was greyed out for him (including Gateway and Cloud Connections, Parameters, and few others).
Only when I took back control from him, did everything start to work for me.
- Mr_Coffee21 days agoFrequent Visitor
This was my issue as well. I had another admin "take over" and that corrected the problem. Something bizarre is going on with "take over" controls if one has an on-prem gateway setup.