Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Ike0911
New Member

Data Item not displaying on all TIles

Hi Everybody, 
Wasn't exactly sure of the subject for this. 
I'm newish to PowerBI and am having some issues with data presentation in Servcie preview.

When I"m working with my data and editing it in the service, some of my tiles show data points (IE: data and percentages) and some of them don't. 
Can't figure out how to get it to show on all tiles.
For instance on one of my Reports the Pie Chart shows Numbers and percentages, but none of my other graphs show any numbers/ percentages. 
And on another Report there's no numbers/ percentages on the Pie Chart, but there are numbers on the Bar Graph. 

The data is basically the same (Raw data) just for different months. 

I would attach screenshots, but don't see an option do to it here. 

Thanks for all assitance. 

Regards, 
IKE

1 ACCEPTED SOLUTION
v-heq-msft
Community Support
Community Support

Hi @Ike0911 ,
According to your description, if you want to display the data for each section on the visual object, you need to turn on the data lable option on the visual object format

vheqmsft_1-1710298654378.png

Please make sure these options are turned on.
Since you mentioned that you are opening two reports, then you need to make sure that the configuration is the same between these reports at the same time.

Best regards,

Albert He

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

View solution in original post

3 REPLIES 3
v-heq-msft
Community Support
Community Support

Hi @Ike0911 ,
According to your description, if you want to display the data for each section on the visual object, you need to turn on the data lable option on the visual object format

vheqmsft_1-1710298654378.png

Please make sure these options are turned on.
Since you mentioned that you are opening two reports, then you need to make sure that the configuration is the same between these reports at the same time.

Best regards,

Albert He

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

Thank you so much Albert.

That was what I needed and I will accetp the solution.

I truly appreciate the assistance.

I knoew it was someplace, just didn't know where to find it 🙂 

Ike0911
New Member

Hmm
6 Hours and not even 1 comment?
This is what I'm talking about:

Ike0911_0-1710271075620.png

And this

Ike0911_1-1710271109660.png

You see how the on the Report for February the Bar Graph has numbers on it

And on the Pie Chart for January there are numbers and percentages.

How do I get all my tiles to show the numbers/ percentages??

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors