cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MicheldeBoer
Frequent Visitor

Dashboard tiles not working for some users

Hello,

Since last thursday we have the issue that certain users can't click our dashboard tiles on one of our dashboards.  
The problem is not limited to one user or one browser. It is however limited to one dashboard. 

The workspace is updated to the newest version (as suggested in: https://community.powerbi.com/t5/Service/Nothing-happens-on-clicking-Report-tile-in-dashboard/m-p/21... )
I tried publishing the app again, nothing. 
The custom links are verified to work, linking to either another dashboard or another report.

When clicking on a button nothing happens for the users that it won't work for. But for me and other users it works just fine. And if they use the sidebar on the left to go to a different dashboard within the app they can use that dashboard just fine. 

Thanks in advance!

Michel de Boer

4 REPLIES 4
v-xiaotang
Community Support
Community Support

Hi @MicheldeBoer 

Thanks for reaching out to us.

The dashboard they see is the same, but some users can't click the same tile to jump, right? Please check whether your browser prevents the new page from bouncing.

 

 

Best Regards,

Community Support Team _Tang

If this post helps, please consider Accept it as the solution to help the other members find it more quickly.

We have a number of users (not all) facing this same issue in our apps. Dashboard tiles to other Dashboards in the same app are not working as of last week.

 

As a test, I unpublished one app and republished and it fixed it for that one app. However for our larger apps where we'd have to redo all the navigation customization that's a really unappetizing solution.

Hello @Logan 

Sorry for the late response, I had to try things at a moment which the users would not notice anything. Unpublishing and republishing the app did fix the problem.

What do you mean with redoing all the navigation customisation? Do you mean deleting all the buttons and remaking them?

Hello @v-xiaotang,


Thanks for your response.

I just checked with a user who has the problem (unfortunatly for troubleshooting I don't have the issue myself).

I wachted them click on a button in Edge today and nothing happens. No pop-ups blocked or anything that indicates whether somethings blocked. Is there somewhere else I should check? The last time I've checked a different browser to no avail.

If we use the 3 dots on a button to open the context menu and then click 'open hyperlink' nothing happens.

Other dashboard we have are fine (even with the same user) and so is the sidemenu to navigate.

Another user noted that if he uses his Ipad and goes to the dashboard via the Power BI app the problem is not there. 

Best regards!

Helpful resources

Announcements
PBI Sept Update Carousel

Power BI September 2023 Update

Take a look at the September 2023 Power BI update to learn more.

Learn Live

Learn Live: Event Series

Join Microsoft Reactor and learn from developers.

Top Solution Authors
Top Kudoed Authors