Forum Discussion
Composite model (mixed storage mode) report not working when shared with other users
Hi moizsherwani ,
Datasets, and the datasets and models they are based, on form a chain. Users need 'Build' permissions on all datasets in the chain to access a report that leverages this feature.
That is, if you share the composite model (TableC) without "Allow recipients to build cotent with the data associated with this report", then the end user will see the following error thrown for the visuals in the report.
If the problem is still not resolved, please provide detailed error information or the expected result you expect. Let me know immediately, looking forward to your reply.
Best Regards,
Winniz
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Hi v-kkf-msft I have given the user build permissions on both datasets and it still doesn't work.
The error details are
The expected result should be that the two tables on the left should have data appear from TableA and TableB as they do for the Admin
Thanks,
Moiz