Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Cornwalls
Helper I
Helper I

Cannot Embed Report in Microsoft Teams | save option greyed out

Hi All,

 

When trying to embed a report into a Teams group the save option is greyed out:

 

Cornwalls_0-1661909875219.png

 

 

 

1 ACCEPTED SOLUTION
v-rongtiep-msft
Community Support
Community Support

Hi @Cornwalls ,

This issue has been reported internally(ICM 332314119). Will sync here once there is any update.

 

Best Regards

Community Support Team _ Polly

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

30 REPLIES 30

Hi there,

 

We're having the same issue in our company, too, with the 'Save' button being greyed out. Does anyone know when this is likely to be fixed?

amalee
Frequent Visitor

I've got the same issue here. I'm using a pro license and never had an issue like this before. Did anyone find a way to get the save button to become active again? Mine is greyed out / disabled, nothing I do changes that.

Yep i definitely have a report selected. Any report I select from the list of reports in My Workspace will not change the save button being greyed out.

Oh, you shouldn't use My Workspace. First of all you must have a PRO license to share from My Workspace, and second, sharing from My Workspace is an administrative nightmare and presents security issues. Move those reports to a real workspace and share from there.



Did I answer your question? Mark my post as a solution!
Did my answers help arrive at a solution? Give it a kudos by clicking the Thumbs Up!

DAX is for Analysis. Power Query is for Data Modeling


Proud to be a Super User!

MCSA: BI Reporting

Hi. I'm having the same issue. This only started happening in the last week or so. Save button is greyed out. I followed your advice and created a "real" workspace. Published the PBI Desktop file to this new workspace. Still cannot add the report to Teams because Save button is greyed out.

Hi again. I renamed the file in Power BI Desktop, then published it. I was then able to add the report to Teams because the Save button was no longer greyed out.

Ill give that a go, is it consistent that if you don't click "save" the first time, try adding it again and it allows you to save?

Hi. I cannot say if that has been the pattern, but I will look out for this and let you know if it is.

Unfortunately its the same result when i tried from another workspace. 

 

Interestingly I have found a glitch....

 

This has consistently happened two days in a row now. 

First thing i tried to do yesterday was share the report, to my surprise the save button wasn't greyed out. Rather then save i closed it and tried a second time and the save button was greyed out. 

Today i have repeated this and the same thing happened. Save button is available the first time i try to share and then greyed out the second time. 

 

Cornwalls_0-1662421974133.png

 

I am having the exact same issue. Yesterday I avoided it by restarting teams, today even that doesn't work. There are missing options between "tab name" and "post to the chat" when the save button fails.

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Fabric Monthly Update - May 2024

Check out the May 2024 Fabric update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors
Top Kudoed Authors