Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Anonymous
Not applicable

Can't schedule refresh for IMPORT dataset (Azure Postgre)

Hi all,
Hope everyone is having a good day. 
I am at present, working with a PBIX file for a dataset which I edited and published in the PBI service. Since converting it into an IMPORT mode dataset I get the "You can't schedule refresh for this dataset because the following data sources currently don't support refresh:" error.
Some context to this:

  1. This dataset used to be a DQ which was converted to import
  2. It resides in a premium capacity workspace
  3. I am the author of the datasets reports and an admin of the workspace

Is there any workaround to fix this ? I tried to recreate this dataset and publish it to the existing workspace (where 4 other reports use it) but I keep getting the same issue
TIA !

 
 
1 REPLY 1
v-cazheng-msft
Community Support
Community Support

Hi @Anonymous 

You can update your Desktop to newest version and try again. Many problems can be solved after updating. If it doesn't work, you can delete the dataset with the same name in Service firstly and then publish the reports again.

 

Best Regards

Caiyun Zheng

 

Is that the answer you're looking for? If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

Top Solution Authors
Top Kudoed Authors