Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Anonymous
Not applicable

Auto Y Axis and Constants: Unexpected Difference between desktop and Power BI Service

Hi All,

 

In the Power BI Service, it seems reports are being cut off at the constant line. In the Desktop version, it looks and prints just fine. 

 

In the service / app, if I remove the contant it plots nicely. Or, if I force the Y axis start and end, then it works too. So, why does the Service have unexpected results? I should be able to leave it on auto. 

 

Desktop: 

 

ceyres_0-1603935350924.png

 

Power BI Service / App

 

ceyres_1-1603935447519.png

 

 

1 ACCEPTED SOLUTION
v-rzhou-msft
Community Support
Community Support

Hi @Anonymous 

It seems that many users have met this problem. I think your line chart may get cut off in Service if you build a constant line and set specific values to start/end in Y axis.

Please upgrade your Power Bi desktop to the latest version and publish the report again.

And I found an issue like yours , I hope it could help you solve your problem: Line Charts with Constant Lines are not displaying properly in the Service 

If this reply still couldn't help you solve your problem, please set Y axis to auto until this issue has been fixed.

 

Best Regards,

Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

View solution in original post

2 REPLIES 2
v-rzhou-msft
Community Support
Community Support

Hi @Anonymous 

It seems that many users have met this problem. I think your line chart may get cut off in Service if you build a constant line and set specific values to start/end in Y axis.

Please upgrade your Power Bi desktop to the latest version and publish the report again.

And I found an issue like yours , I hope it could help you solve your problem: Line Charts with Constant Lines are not displaying properly in the Service 

If this reply still couldn't help you solve your problem, please set Y axis to auto until this issue has been fixed.

 

Best Regards,

Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

Anonymous
Not applicable

Strange. Works now. Will reset the y-axis to auto. 

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

Top Solution Authors