Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

Reply
Anonymous
Not applicable

Auto Y Axis and Constants: Unexpected Difference between desktop and Power BI Service

Hi All,

 

In the Power BI Service, it seems reports are being cut off at the constant line. In the Desktop version, it looks and prints just fine. 

 

In the service / app, if I remove the contant it plots nicely. Or, if I force the Y axis start and end, then it works too. So, why does the Service have unexpected results? I should be able to leave it on auto. 

 

Desktop: 

 

ceyres_0-1603935350924.png

 

Power BI Service / App

 

ceyres_1-1603935447519.png

 

 

1 ACCEPTED SOLUTION
v-rzhou-msft
Community Support
Community Support

Hi @Anonymous 

It seems that many users have met this problem. I think your line chart may get cut off in Service if you build a constant line and set specific values to start/end in Y axis.

Please upgrade your Power Bi desktop to the latest version and publish the report again.

And I found an issue like yours , I hope it could help you solve your problem: Line Charts with Constant Lines are not displaying properly in the Service 

If this reply still couldn't help you solve your problem, please set Y axis to auto until this issue has been fixed.

 

Best Regards,

Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

View solution in original post

2 REPLIES 2
v-rzhou-msft
Community Support
Community Support

Hi @Anonymous 

It seems that many users have met this problem. I think your line chart may get cut off in Service if you build a constant line and set specific values to start/end in Y axis.

Please upgrade your Power Bi desktop to the latest version and publish the report again.

And I found an issue like yours , I hope it could help you solve your problem: Line Charts with Constant Lines are not displaying properly in the Service 

If this reply still couldn't help you solve your problem, please set Y axis to auto until this issue has been fixed.

 

Best Regards,

Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

Anonymous
Not applicable

Strange. Works now. Will reset the y-axis to auto. 

Helpful resources

Announcements
Microsoft Fabric Learn Together

Microsoft Fabric Learn Together

Covering the world! 9:00-10:30 AM Sydney, 4:00-5:30 PM CET (Paris/Berlin), 7:00-8:30 PM Mexico City

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors