Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Grow your Fabric skills and prepare for the DP-600 certification exam by completing the latest Microsoft Fabric challenge.

Reply
cebyweiman
Frequent Visitor

Apps Missing in service

anyone else missing their apps in the workspace?

 

cebyweiman_0-1632837934893.png

 

1 ACCEPTED SOLUTION

Further to my previous post, we also tried an InPrivate window, and the Apps page worked fine.  As such, we had users clear the cache in Edge, specifically the following;

 

Cookiees and other site data

Cached images and files

 

...and its working fine now.

 

However something in the service has clearly changed, something Edge specific, that means the currently cached files/cookies/etc aren't compatible with the change, and must be cleared, and downloaded again.

View solution in original post

11 REPLIES 11
sscott0203
Frequent Visitor

Same here

dapronr
Frequent Visitor

same here on all accounts. come one MS. 

daamruth
Helper II
Helper II

Hey guys, 

 

we experienced the same since this morning at 10:48 AM CET. And just now it looked the same. I then switched between list and gallery view back and forth and after a while the apps appeared again.

Seems to be reproducable on my side. I refresh the page, it's empty 

2021-09-29 13_32_30-Power BI.png

I then switch to list mode and the apps appear: 

 

2021-09-29 13_33_11-Power BI.png

 

I can then switch back to gallery view. 

 

We are using Chrome.

 

Daniel 

 

This did seem to work. Thank you! Frustrating that 'something changed' and we were not notified? Thanks again!

 

Further to my previous post, we also tried an InPrivate window, and the Apps page worked fine.  As such, we had users clear the cache in Edge, specifically the following;

 

Cookiees and other site data

Cached images and files

 

...and its working fine now.

 

However something in the service has clearly changed, something Edge specific, that means the currently cached files/cookies/etc aren't compatible with the change, and must be cleared, and downloaded again.

it is not working - only temporary - please remove solved if possible

yup, good ol' clear cookies and cache. Right up there with restarting your computer lol. How could I forget. 😆

We're also experiencing the same issue with our service.  No apps showing at all, and unable to add additional apps to the page.  Seemed to happen between 0900 and 1000h BST.

 

EDIT: We've checked, and the issue seems to be affecting Edge, but IE and Chrome are fine.  However thats not really a suitable workaround as our users are being moved to use Edge for our corporate applications.

I see same issue on Chrome - clearing cache etc not working

yeah, I spoke too soon. It worked the first time, and now I'm having to toggle to from gallery view back to list view back to gallery view before I can see everything in gallery view. 

Agreed and you need to keep doing that each time you load and log out of the app.

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

Top Solution Authors