Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
BSLATTER
Helper III
Helper III

Adding AD security groups to PowerBI app workspace

Hi all,

 

I have an active directory group created that is synced to my organizations Azure AD. It is a security group in AD.

 

According to doc https://docs.microsoft.com/en-us/power-bi/service-create-the-new-workspaces

 

I should be able to add this security group as a member to my workspace (the new app workspace in PowerBI). I do not see it however. Is there any other constraints I should be keeping in mind?

1 ACCEPTED SOLUTION

Hi @mwaters4

 

I would check with your Active Directory team and ask them to double-check the AAD syncs. In my case it turned out to be an issue where an OU was not being synced.

 

View solution in original post

5 REPLIES 5
v-yulgu-msft
Employee
Employee

Hi @BSLATTER ,

 


I should be able to add this security group as a member to my workspace (the new app workspace in PowerBI). I do not see it however. Is there any other constraints I should be keeping in mind?


Could you post an screenshot here? Were you able to type into security group? Did you get any error message?

 

Regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

What would you like a screenshot of? When I try typing in a Security AD group (any) none of them are populating in a new App Workspace, or in the old way workspace method.

 

I just get an error that this isn't a valid email if I try to tab it in anyways.

Anonymous
Not applicable

Did you solve this? I have the same problem

I seem to be having the same problem... just created a new workspace and cannot add a security group nor office 365 group to the ACCESS list for the new workspace... Anyone have a resolution?

 

Thanks

 

Hi @mwaters4

 

I would check with your Active Directory team and ask them to double-check the AAD syncs. In my case it turned out to be an issue where an OU was not being synced.

 

Helpful resources

Announcements
LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

PBI_APRIL_CAROUSEL1

Power BI Monthly Update - April 2024

Check out the April 2024 Power BI update to learn about new features.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.

Top Solution Authors
Top Kudoed Authors