Forum Discussion

xmark's avatar
xmark
Icon for Helper I rankHelper I
8 years ago
Solved

Power BI gateway to SSAS server not within AD

Hi all. I have a client who is currently running a Windows Server running SSAS (2017) for their analysis services and want me to connect power BI to it using the on-prem gateway.   Seems simple eno...
  • Anonymous's avatar
    Anonymous
    8 years ago

    xmark,

    The machine that installed SSAS should be domain-joined, and the on-premises gateway needs to be installed on a machine in the same domain as the SSAS server, or in another domain that’s trusted, otherwise, you will get errors when connecting to SSAS in Power BI Service.

    Regards,
    Lydia