Forum Discussion
guyhorn
3 years agoNew Member
How to get all ACTIVE Azure AD users
Hi. Active user is a user who logs-in. Do not confuse that with accountEnabled. Azure AD reports that in the SigninLogs. I use this one now: "set truncationmaxrecords=600000;SigninLogs |...
guyhorn
3 years agoNew Member
PS: this works and retrieve 30 records:\
$signInQuery = "set truncationmaxrecords=30;SigninLogs | summarize count() by UserPrincipalName"