Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
chandrakan
New Member

Power bi Mobile app opening in the browser

I use  the Powerbi application and when clicked on  linthek/app, the site would open within the application rather then opening externally in a browser. Now its acting like a hyperlink where it takes me to the PowerBi external webpage,  I didn't have this issue a few weeks ago. Did the versions update?

6 REPLIES 6
yarivm
Power BI Team
Power BI Team

Thanks for your report

Can you please provide the URL / Links you were using and on which scenarios?

also are you using Intune policy?

 

Thanks

Yariv

chandrakan
New Member

Hi Team,

 

Can you pls respond on  this issue.?

 

 

It just started happening today. We were trying to change commas and dots for thousands and decimals. Changed the language to english in several places (settings, control panel, browser language, Power BI Desktop) and then it started happening.

Power BI App in teams opens the workspace in the browser, no longer in the App.

We are using Power BI Desktop Aug 23.

Hi @ArmandoFranco ,

Thanks for your report.

 

Are you referring to the Power BI mobile app?

Can you please specify if it reproduce on iOS, Android or both?

 

Thanks,

Michal

Hi.

I'm sorry I missed the mobile part. This happened on the teams app.

Power BI Desktop showed commas and dots the american way. But when published, the report would show them the european way.

We made sure Mexican spanish was specified in Settings - Region. Changed Teams region from Spain to Mexico. Changed the browser settings from Spain to Mexico. Changed the report's culture from ES-ES to ES-MX. In the end, I changed the interface to EN-US and this solved the issue, but then the user could not open the report directly in Teams. Clicking on the link would open a browser.

After several attempts, I had the user log out of Teams, close it down, and open it from scratch. That solved the problem.

We were trying to fix the issue for close to two hours, so it would difficult to replicate the whole sequence.
Thanks.

Armando.

Hi @ArmandoFranco ,

If it is not Power BI mobile app related issue I recommend to write your post in the Service channel.
https://community.fabric.microsoft.com/t5/Service/bd-p/power-bi-web-app

Thanks,

Michal

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Power BI Monthly Update - February 2024

Check out the February 2024 Power BI update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.

Top Solution Authors