Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

filter pane values in service are showing in black when the page color is dark

I noticed that couple of users have posted about having the values in filter pane on service showing in black when using a dark theme, this is preventing from the ability to see the values to be selected.

Idrissshatila_0-1712642618599.png

 

Status: Delivered

Hi  all ,

This issue has been fixed , please check it in Power BI Service . Thanks for your patience and cooperation !

 

Best Regards,
Community Support Team _ Ailsa Tao

 

Comments
Neo_powerbi
Regular Visitor

I agree, this need to be resolved on a priority

AJMChris
Advocate I
danielcarpenter
Helper I

Agree, the problem is with the service. Here is how the applied filter should display (and does display on the Desktop). 

Snag_27a35151.png

But then once published to the service here is how the exact same filter displays when selected.

Snag_27a3dcf7.png

v-yetao1-msft
Community Support
Status changed to: Investigating

Hi @Idrissshatila 

In Power BI Desktop , I created a slicer and then change the theme in View . The screenshot shows the effect of the Desktop display.

vyetao1msft_0-1712914283235.png

Then I published the report to Service , the screenshot shows the effect of the Service display.

vyetao1msft_1-1712914382903.png

Based on my testing, it doesn't appear to be what you guys are describing. If I am wrong, please provide your procedure for us to test.

 

Best Regards,
Community Support Team _ Ailsa Tao

 

 

 

Anthony_G1
Frequent Visitor

The problem is in the Filter panel, not with slicer visuals. @v-yetao1-msft 

Idrissshatila
Super User

@v-yetao1-msft , the problem is I'm the values in the filter pane not in the slicer.

v-yetao1-msft
Community Support
Status changed to: Accepted

Hi all ,

It's a known issue . 

We have seen on the internal platform that other engineers have reported this issue and submitted it. 

The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient!

 

Best Regards,
Community Support Team _ Ailsa Tao

vsmurli
Advocate IV

Any update on ETA for resolving this issue that appeared after Microsoft's recent PBI Service update?  Many, many filter cards are now rendered unusable for my consumers.  You can see an example below.  The values used to be white text coor.  Now they are black and unreadable.  Is Microsoft aggresively working on a patch fix?  ... Please... I hope there is some urgency... please!

 

vsmurli_1-1713190337514.png

 

v-yetao1-msft
Community Support
Status changed to: Accepted

Hi all ,

This issue will be fixed in the second half of April, so please be patient. Thank you all for your cooperation!

 

Best Regards,
Community Support Team _ Ailsa Tao

vsmurli
Advocate IV

Helpful info!  Thanks for the update!