Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

[bug] Support for Apple Safari (16.1) on Mac seems to have stopped

https://msit.powerbi.com/home (or any visualizations or whatnot) do not load in Apple Safari 16.1 on Mac. 

 

I'm posting this from MSFT Edge on Mac.

 

This worked for a long time but recently stopped working. See attached screenshot of what is displayed when trying to a

 

Screenshot 2022-11-03 at 3.38.46 PM.png

Status: Needs Info

Hi @CQ ,

1 Is your problem with opening reports only? Is the power bi service homepage accessible properly?
2 Have you tried opening the report on another computer or in another browser? Was it successful?
3 Have you had other colleagues experience the same problem?
4 Have you encountered this problem before?

 

Best regards,

Community Support Team Selina zhu

 

Comments
v-mengzhu-msft
Community Support
Status changed to: Needs Info

Hi @CQ ,

1 Is your problem with opening reports only? Is the power bi service homepage accessible properly?
2 Have you tried opening the report on another computer or in another browser? Was it successful?
3 Have you had other colleagues experience the same problem?
4 Have you encountered this problem before?

 

Best regards,

Community Support Team Selina zhu

 

CQ
Microsoft Employee
Microsoft Employee

1 Is your problem with opening reports only? Is the power bi service homepage accessible properly?

No. I cannot view https://msit.powerbi.com/home or any of my reports.


2 Have you tried opening the report on another computer or in another browser? Was it successful?

Yes and this works on PC and Mac using MS Edge. Does not work on Mac using Apple Safari.


3 Have you had other colleagues experience the same problem?

I am the only team member using Apple Safari. I have no teammates that can test using Apple Safari on Mac.


4 Have you encountered this problem before?

Yes. This has started a few days ago and is still a problem today. I just checked and it still is an issue.