Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Zoom slider not working on Y axis when data labels are enabled (Desktop and Service)

Hello,

 

I have noticed there is an issue with zoom sliders on the clustered column chart visual.

When you don't enable the data labels and enable the zoom slider on the Y axis everything works just fine.

However, the zoom slider on the Y axis breaks when adding data labels.

 

Issue is occuring on Power BI desktop and on Service.

 

Similar issue have already been reported and fixed back in 2022

Looks like it is broken again.

 

Status: Delivered

Hi @maxbarj ,

 

As you saw in the previous post, this issue is a design matter, not a bug.

You may vote the idea and comment here to improve this feature. It is the right place for customers provide feedback about Microsoft Office products . What’s more, if a feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

 

Best Regards,
Community Support Team _ Caitlyn

 

Comments
v-xiaoyan-msft
Community Support
Status changed to: Delivered

Hi @maxbarj ,

 

As you saw in the previous post, this issue is a design matter, not a bug.

You may vote the idea and comment here to improve this feature. It is the right place for customers provide feedback about Microsoft Office products . What’s more, if a feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

 

Best Regards,
Community Support Team _ Caitlyn

 

maxbarj
Regular Visitor

Hi @v-xiaoyan-msft 

 

I don't understand why you consider this behaviour by design since the zoom slider on my Y axis used to work fine a few weeks ago and suddently it stopped working. I haven't changed anything on this visual.

 

In below example, the zoom is not working AT ALL:

 

maxbarj_0-1719557673156.png

 

maxbarj_1-1719557706480.png

 

I have tried to enabled the zoom slider on the secondary axis and it works fine FYI.

 

Thanks

 

maxbarj
Regular Visitor

Hi @v-xiaoyan-msft ,

 

Can you please re-assess this issue and remove the "delivered" tag ?

 

Thanks

maxbarj
Regular Visitor

@v-xiaoyan-msft So you simply mark my topic as "DELIVERED" and ignore any further comments.

What kind of support is that ?! I'm expecting a bit more consideration.

 

Thanks