Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Unable to publish/update apps

I'm unable to successfully update/publish any apps in our tenant. Everything behaves as usual, but after clicking update, the "Publishing app" in progress indicator just spins.. I've attempted in multiple browsers and tested from different IPs with different accounts but no success. I am able to see changes I make to reports in the app after updating, but end users are not. Strangely, end users have indicated that these changes are visible for a moment but quickly revert back to their pre-update state. I had the end users try different browsers and clear caches, etc,. but same results.

 

Example screenshot below shows the first minute after clicking 'Update', but it's still "Publishing" as I post this over an hour later. 

 

Misc. Details

Region: North Central

Premium capacity: No

 

 

App Update Hangs.gif

Status: New
Comments
Joe
Advocate II
Advocate II

I am having the same problem . It says publishing app but it just keeps spinning. I have been waiting for more than 1/2 hour

jfiorillo
Helper I

Having the same issue 

Anonymous
Not applicable

Same issue here (New Zealand)

askhor
Frequent Visitor

same problem here

v-yulgu-msft
Employee

Hi all,

 

This issue has been reported internally, CRI: 120909161. It looks like a UI bug (backend job completes and returns OK, but somehow UI is not updating).  Product team is doing further investigation, please pe patient to wait for the fix. Would update here once I get any response.

 

Best regards,

Yuliana Gu

Tpool
Regular Visitor

Same issue here (publishing reports from desktop), west europe zone. 

Anonymous
Not applicable

I'm having the same issues, please keep us posted with updates .. 

mpool
New Member

Still not solved?

 

What is the status Microsoft?


@ChrisA wrote:

I'm unable to successfully update/publish any apps in our tenant. Everything behaves as usual, but after clicking update, the "Publishing app" in progress indicator just spins.. I've attempted in multiple browsers and tested from different IPs with different accounts but no success. I am able to see changes I make to reports in the app after updating, but end users are not. Strangely, end users have indicated that these changes are visible for a moment but quickly revert back to their pre-update state. I had the end users try different browsers and clear caches, etc,. but same results.

 

Example screenshot below shows the first minute after clicking 'Update', but it's still "Publishing" as I post this over an hour later. 

 

Misc. Details

Region: North Central

Premium capacity: No

 

 

App Update Hangs.gif


 

ArunoBruno
Regular Visitor

Issue hampering our daya to day activities. We are unable to Update any App after we made changes.

Anonymous
Not applicable

Same here - I think it's related to the other issue about not being able to refresh...