I am trying to publish a semantic model to the service, but I keep gertting the following error:
"An error occurred while attempting to publish 'AT automation v3.pbix': The remote server returned an error: (500) Internal Server Error."
I've tried publishing from different desktop versions, different File names (hense the v3) and different workspaces.
all with the same result.
Details:
Session ID 1fa966ac-bad9-4d55-8835-e98f5d33f2c3
Client version 2.135.7627.0
Please assist.
Best regards,
Twan Verdonschot
4 Comments
- TwanVerdonschotFrequent Visitor
Refreshing Dataflows v1 gives an error, and deployment pipelies are unable to compare. This is a PPU workspace.
- AnonymousNot applicable
Hi TwanVerdonschot ,
Are all the files not uploading or is this one alone? I have checked the status of the relevant services and they are all working fine, please provide more detailed information about the error.
Best regards,
Community Support Team_ Scott Chang - TwanVerdonschotFrequent Visitor
Hi Anonymous ,
It is ok again, at yesterday I got an error 500, last night it was a 400, and now everything is working fine again, Thanks for the "support".Best regards,
Twan
- AnonymousNot applicable
Hi TwanVerdonschot ,
I'm glad your issue was resolved!
Best regards,
Community Support Team_ Scott Chang