Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

The gridlines were turned off in the original pbix file but appeared in the published web report

Hi~The gridlines were turned off in the original pbix file but appeared in the report that was already published in workspace, please kindly have a check.

Status: Delivered

Hi all , 

This issue will be fixed in the next month . The workaround is setting transparency to 100% .

vyetao1msft_0-1719296406761.png

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
ToriSugden
New Member

Yes, I noticed this today as well.

AKOB
New Member

I have noticed this aswell on Line Charts, Area Charts and Bar Charts. On all published reports horizontal gridlines are now enabled but in the pbix files they have always been disabled.

 

This issue started this weekend 15th-16th of June.

 

I am running Version: 2.128.952.0 64-bit (April 2024) Power BI Desktop if this is relevant.

sitius86
New Member

Same issue for me. One of the more annoying bugs I've ever encountered...I have yet to find a workaround. 

 

I'm running the June desktop version, but noticed this during the April version as well, although more sporadically. 

 

The option to toggle gridlines off/on for area charts, line charts, scatterplots, and bar charts does not alter the display of the gridlines in the service. So when they are showing, toggling them off via the formatting panel does nothing.

 

Downloading the file from the service and then opening it in the desktop re-enables control on the gridlines. Re-publishing it with gridlines turned off will then, frustratingly, display gridlines in the service. 

v-yetao1-msft
Community Support
Status changed to: Needs Info

Hi @Rita212 

What version of Desktop are you currently using ? Does this problem occur in all visuals , or specific visuals?

 

Best Regards,
Community Support Team _ Ailsa Tao

Rita212
Regular Visitor

Hi @v-yetao1-msft 

 

Thanks for looking into this.
My version is 2.129.1229.0 64-bit (May 2024) , not all visuals, this problem occurs on Line Charts, Area Charts, Bar Charts, Scatterplot and Partition Plot on my end.

v-yetao1-msft
Community Support
Status changed to: Accepted

Hi  all ,

We have seen on the internal platform that other engineers have reported this issue and submitted it. 

The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient!

 

Best Regards,
Community Support Team _ Ailsa Tao

klinejordan
Advocate II

MSFT support says this will be fixed at the end of July....

v-yetao1-msft
Community Support
Status changed to: Delivered

Hi all , 

This issue will be fixed in the next month . The workaround is setting transparency to 100% .

vyetao1msft_0-1719296406761.png

 

Best Regards,
Community Support Team _ Ailsa Tao