Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Single Select Filter in report reverts to multi- select when published to an app.

Not an idea, just and issue. I have a published report with a single select filter that works fine when you access the report directly. When I add the report to an app the app version of the report reverts the filter back to a multi-select filter. I have confirmed that the both the "Show 'Select all'" and "Multi-select with Control" are turned off before changing the filter to single select.  Any ideas on how to fix this?

Status: Investigating

Hi @cmyee ,

 

With my tests, I can't reproduce your issue. You can try to delete the report in the application, republish the PBIX to the workspace in Desktop, and republish the report to the application. If the problem persists, please provide your detailed steps.

 

Best Regards,
Community Support Team _ Neeko

Comments
dearears
Helper I

Can validate that this is happening with one of my reports as well.

Have republished several times after removing and adding the visual twice now. No resolve.

Out of frustation, I have now removed the filter visual and have prompted used to use the filter pane.

 

v-tangjie-msft
Community Support
Status changed to: Investigating

Hi @cmyee ,

 

With my tests, I can't reproduce your issue. You can try to delete the report in the application, republish the PBIX to the workspace in Desktop, and republish the report to the application. If the problem persists, please provide your detailed steps.

 

Best Regards,
Community Support Team _ Neeko