Schedule refresh option is not working however desktop version works on manual refresh
Hi All,
The automatic schedule refresh failures are the issue happening since 9th Dec, mostly post that. I have attached the error but I am not sure why PowerBI service is failing but when I refresh the tables/reports in PowerBI desktop, it is working fine. No changes are done on Intelex side, I have already communicated and confirmed from Intelex Support Community. Deleting the dataset and republishing it didn't work, unfortunately. Trying them in personal workspace also gives the same error.
Painpoint: I have to manually refresh several times a day and publish manually.
Count of Dashboards - 9
Source of reports - OData feed from Intelex Server (Platform)
Licence type - PowerBi Pro
Please help and share solution if this is something repititive. Note: I am not using any Gateway connection for this dataset.
The error says:
"Last refresh failed: 12/28/2022, 1:14:16 PM
There was an error when processing the data in the dataset.
DataSource.Error: <ccon>OData: Request failed: The request was aborted: Could not create SSL/TLS secure channel.. DataSourceKind = OData. DataSourcePath = **Link to intelex portal - Omitted as confidential**
Cluster URI: WABI-WEST-US-C-PRIMARY-redirect.analysis.windows.net
Activity ID: c9cd390b-cd06-4666-8e16-8ea7f852358c
Request ID: efef56cb-8471-4979-beea-98151532e325
Time: 2022-12-28 21:14:16Z"
10 Comments
- AnonymousNot applicable
The Data Source Error gives different table names for different Dahsboards but all those tables are not giving any error in PowerBI Desktop refreshes:
DataSource.Error: <ccon>OData: Request failed: The request was aborted: Could not create SSL/TLS secure channel.. DataSourceKind = OData. DataSourcePath = https://clients.intelex.com/Login3/SSI/api/odata/Forms/DataDefinition/1859bd48-6381-45a6-9693-a8215f712e69. </ccon>. The exception was raised by the IDbCommand interface. Table: ECR Audits. - AnonymousNot applicable
Hi Anonymous
If you refresh in Power BI Service manually , can it will be successfully ? What is your data source ? How did you connect to your data source ?
Best Regards,
Community Support Team _ Ailsa Tao - AnonymousNot applicable
Hello,
When I try to refresh within PowerBI Service manually also, I am getting the same error message. The refresh fails.
In my problem statement I mentioned that my datasource is based out of "Intelex Server" and I have also shared the link in the comment.I connect through the OData feed option where I insert the data service link from Intelex report.
Please let me know if we can get on a call or something to discuss and I can show you these in system.
Appreciate your prompt response on this,.
Thanks,
Shephali - AnonymousNot applicable
Hi Ailsa Tao,
Could you please prioritize this request.Has this issue occured before or requested by any other user?
Thanks,
Shephali - AnonymousNot applicable
Hello Alisa,
Could you please share some update on this issue?Any ETA on when this could have a resolution?
Please let me know if you need any other details to dig into the issue.
Thanks in advance!
Regards,
Shephali - se299055New Member
I have the same issue and am unable to resolve it.
- AnonymousNot applicable
se299055: For me, enabling the "Gateway n-premises" settings resolved the issue. Try it out if it is not already being used for your dashboard.
- se299055New Member
On premise Gateway connection worked and the refresh worked once. Now I am presented with a new error message. Everything shows connected. Including the IMS CAPA ODATA feed.
{"error":{"code":"DM_GWPipeline_Client_GatewayUnreachable","pbi.error":{"code":"DM_GWPipeline_Client_GatewayUnreachable","parameters":{},"details":[],"exceptionCulprit":1}}} Table: IMS CAPA.
- se299055New Member
It is working now. Thank you!
- sonaliverma
Advocate I
Hello,
I am having the same issue. It randomly comes and goes away after a few days. We have the same reports published on premium and non-premium workspaces. Sometimes it refreshes successfully on premium and fails on non-premium and vice-versa.