Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Power BI Service defaults to selecting an element when new report page is loaded (Black rectangle)

Today noticed that when a new report page is loaded, an element (always the same) is selected by default. This selected element is marked by a black rectangle around the element. Using <tab> let's you cycle through the elements. 
The black rectangle is visually disturbing. Once you click on the report the selection vanishes. 
Tested with reports in different tenants, also verified by another user on a different computer. Both used Chrome browsers.

Status: Accepted

Hi @Pentti ,

 

Your issue has been submitted to ICM , the ID is  347527225 . I'll be back with an update if there's any progress .

 

Best regards,

Community Support Team Selina zhu

 

Comments
v-mengzhu-msft
Community Support
Status changed to: Accepted

Hi @Pentti ,

 

Your issue has been submitted to ICM , the ID is  347527225 . I'll be back with an update if there's any progress .

 

Best regards,

Community Support Team Selina zhu

 

JohnB_MUFC
Frequent Visitor

I'm also seeing this black box around specific items, the tab order shouldn't impact it for me.

DELG2900
New Member

I am experiencing the same issue.

clp7285
Frequent Visitor

Any update on what is causing random black borders when publishing to Power BI Service?                               

I'm also seeing black borders on certain elements when I publish to my teams Workspace. I don't have borders on my visuals in the Desktop .pbix file or when I publish to Apps. I tried ungrouping elements that I had grouped together which removed one of black rectangle borders on the canvas but not the other ones. It seems once I get one black border removed, a black border on another element on the page appears.  It feels like I am playing Whack-A-Mole. 

There seems to be a default to put black rectangle border on some element of the page. 

Goofr
Advocate IV

How I fixed this problem:

View --> Selection --> Tab order

there you hide every visual

 

kind regards,

Frank

clp7285
Frequent Visitor

@Goofr

 

This fixed my problem. No more weird black borders on my report. Thanks!

 

clp7285_0-1668717056268.png

 

JohnB_MUFC
Frequent Visitor

I can't be going into every Report in the Business to hide/unhide/change the tab order. Something has happened with the recent Desktop/Service/Gateway update and it needs to be investigated and resolved without the need for workarounds.

clp7285
Frequent Visitor

It's been a few weeks. Is there any update to ticket ID # 347527225 regarding random black borders appearing when publishing to Power BI Service? Any permanent fix?

mweirath
Frequent Visitor

I am also interested since this is impacting our organization as well.  

nickhukriede
Frequent Visitor

This is impacting my reports as well. I tried the tab hiding work around but it did not fix it. Any updates?