Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Power BI Report Elements Not Aligned in Embedded Report

I'm having a problem with a bunch of my embedded reports where elements of them are not properly aligned when published. The reports all have headers with text boxes that look fine on the desktop and in the service, but when I check them in the embedded page they're all skewed, like they've been pushed around. Has anyone else seen something similar and have a solution?

Status: Investigating

Hi @mitpit ,

 

We have not received any feedback from other users who have had similar experiences as you.
Have you tried changing your browser or adjusting the page resolution to see if it works?

 

Best regards.
Community Support Team_Caitlyn

Comments
v-xiaoyan-msft
Community Support
Status changed to: Investigating

Hi @mitpit ,

 

We have not received any feedback from other users who have had similar experiences as you.
Have you tried changing your browser or adjusting the page resolution to see if it works?

 

Best regards.
Community Support Team_Caitlyn

CarlosRiosBRGO
New Member

Hi @mitpit , I have experience exactly the same bahave you discrib above... the report look fine in the PowerBi Service console but when embadded it loses the formating... many things changes like text formating or backgound labels desapears or even sometimes the compleate Matrix Element desapear and only reapear after click in other object.

Have you found any solution to fix this? Has anyone seen the same thing?

CarlosRiosBRGO
New Member

This is how it looks... We changed the browser and also the browser settings, but it remains the same.

 

Imagem4.pngImagem6.png