Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Power BI New Card Visual - Shadow & Acccent bar are displaying in Service even though turned off

I have accent bars and Shadow turned off for my cards - using New Card Visual.

In Desktop:

mostvp123_2-1697535895092.png

mostvp123_3-1697538403909.png


In Service:

mostvp123_1-1697535877014.png

 

This has broken a ton of my reports. I've already tried republishing to no avail.

Edit: Seems if I edit the report directly in the Service, and republish my App, I can fix the issue temporarily. But the issue with publishing from Desktop still remains.

Status: Delivered

Hi all,

 

This issue has been fixed, please check and retry it. Thanks!

 

 

Best regards.
Community Support Team_Caitlyn

Comments
v-yetao1-msft
Community Support
Status changed to: Needs Info

Hi  @mostvp123 

What is your Desktop version ? Can you provide a sample(remove sensitive info) for reference ?

How to provide sample data in the Power BI Forum - Microsoft Fabric Community

 

Best Regards,
Community Support Team _ Ailsa Tao

scross_28
New Member

I've got this issue on mine too 

awright19
Frequent Visitor

I'm having the same problem. It's also turning on glow.

mostvp123
Advocate V

@v-yetao1-msft I can't provide a sample unfortunately as I'm short on time at the moment and would have to put in some dummy data to replicate the view. Desktop version is  2.121.942.0 64-bit (September 2023)

AmyJPBI
Frequent Visitor

I have the same issue with my accent bar disappearing when published to the service. I am on desktop version - 2.122.746.0 64-bit (October 2023). 

Report was built in the septemeber version.

 

If I rebuild the card from scratch then they appear when reuploaded to the service if that helps 

 

 

Peterdstraw
Frequent Visitor

I also have this issue.

v-yetao1-msft
Community Support

Hi @mostvp123 

Does this problem only happen with card visual ?

 

Best Regards,
Community Support Team _ Ailsa Tao

MrMP
Helper III

Same problem here. Only happens with new card visual

liz72
Advocate I

I have the same issue. New Card visual only. If off, it turns shadow/glow on (in PBI Service). If shadow was on in the desktop, it gets turned off online.

mostvp123
Advocate V

@v-yetao1-msft Yep, new card visual only!