Permission Issues with Reports Published with Live PowerBI Datasets
Recently I have been running into a situation where users can't see items pinned to a dashboard from reports that have been published using a Live PowerBI Dataset. This also impact their abiity to access the report.
I am able to work around it by copying in the web version the Report after publishing and recreating the dashboard from it, but that is only going to get more difficult with time.
I'm unclear exactly when this started, but it was sometime in October.
4 Comments
- v-jiascu-msft
Microsoft Employee
Hi mdmoo1978,
This issue has been resolved. Please refer to: Sharing-of-a-dashboard-to-external-user-does-not-work-on-report. I have also tested internal sharing. Could you please check it out and give some feedback?
Best Regards!
Dale
- Vicky_Song
Impactful Individual
Status changed:NewtoNeeds Info - mdmoo1978Regular Visitor
This is not fixed!
I can still recreate the error. Let me know what you need to help solve the issue.
My Live PowerBI dataset is a huge imported dataset and each time I republish it I get the error.
- mdmoo1978Regular Visitor
Is it possible that the pbix file has an old visual that is no longer compatible and causing the issue?