Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

No ellipsis on BI service dashboard tile

jdwright1971_0-1677084573132.png

Hello,

 

We are seeing an issue on the dashboard where we are not able to delete tiles because the ellipsis for "More Options" isn't appearing.  We can re-pin the source visual and it does appear.  Any help would be greatly appreciated.

Status: Investigating

Hi @Anonymous 

It works normally in my dashboard . What type of visuals did you pin in the past ?

Recording 2023-02-23 at 15.32.04.gif

Best Regards,
Community Support Team _ Ailsa Tao

Comments
rbrocks
Advocate IV

We had this issue yesterday on only custom visuals pinned to a dashboard. This morning my user reported it was working again. 

v-yetao1-msft
Community Support
Status changed to: Investigating

Hi @Anonymous 

It works normally in my dashboard . What type of visuals did you pin in the past ?

Recording 2023-02-23 at 15.32.04.gif

Best Regards,
Community Support Team _ Ailsa Tao

Anonymous
Not applicable

@v-yetao1-msft 

 

It was pinned to a card on a different dashboard.  When I pin the card now, it works fine but we can't remove the other tiles. 

gpelletierosl
Regular Visitor

I'm having the same issue. 

jessimica1018
Helper I

I'm having the same issue. 

NBauregard
Frequent Visitor

Same issue here, dead/broken tiles cannot be removed since the ellipses is missing from the tiles.

LlilyK
New Member

Hello, I am having the same issues, are there any workarounds?

LlilyK_0-1681426067047.png

I have no ellipses, so no option to remove this tile.

 

mcanterbury13
New Member

I am also having the same issue. Has anyone had any luck fixing this?

mcanterbury13_0-1681745564867.png

 

gemgorey
Advocate I

Same issue here 😞

 

**update** refreshed and it was there. very odd!

gb_dh
New Member

I have this issue, too. Refresh doesn't fix.

 

It's only happening in cases where the visual isn't showing. 

 

gb_dh_0-1681829776157.png