Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Issue with Power BI - JUN-2024

Hi,

I created this report with Power BI - MAY-2024 and it's working just fine until this morning new version of JUN-2024 was auto-updated to my notebook.

PaulPrayoon_0-1718161400602.png

JUN-2024 version caused the report to be like this.

PaulPrayoon_1-1718161528160.png

New Card visual doesn't work properly with JUN-2024 version, all Reference labels disappeared

 

I guessed it's a Defect in this version (JUN-2024)

Status: Delivered

Hi all ,

There is a work around. Enable the detail on the reference label and then set the detail's font size to be smaller or the same as desired font size for title and value. Then you can switch off the detail and the text will return.

This issue will be fixed in a later version, so please be patient. Thanks for your cooperation!

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Daan138
New Member

Had the same problem with reference labels that had disapeared. For me the solution was to set the style in layout of the reference labels to sentence instead of tabular. Although now the values aren't aligned in a way I prefer, at least they're visible again. Hope this is a bug that gets fixed.

TinGibson
Regular Visitor

I have the same issue with the latest version. Here is my card before and after upgrade. I didn't change any thing in the report.Screenshot 2024-06-18 092833.png

 

mcgilla
Advocate III

same issue here

foodd
Super User

Hello @mcgilla , thank you for your feedback.  Please cast your vote in support of this issue if you have not already done so.  Thank you!

romerohe
New Member

Changing the font size for the value on each reference make them appear again...

 

Although, the issue is there... my online reports stop showing the references with the last upgrade.

v-yetao1-msft
Community Support
Status changed to: Accepted

Hi all , 

We have seen on the internal platform that other engineers have reported this issue and submitted it. 

The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient!

 

Best Regards,
Community Support Team _ Ailsa Tao

PaulPrayoon
Regular Visitor

PaulPrayoon_0-1719317178857.png

JUN-2024 (released on 17-JUN-2024). Problem is still not fixed.

PaulPrayoon
Regular Visitor

I think the issue is here.

PaulPrayoon_0-1719320371796.png

PaulPrayoon_1-1719320429390.png

Style = Tabular
version : JUN-2024 (release 17-JUN-2024)


Compare to MAY-2024 (Style = Tabular)

PaulPrayoon_0-1719320976256.png

 

I have to trick it by adding white spaces in between Labels and Values to make it look like the original one in MAY-2024 version

PaulPrayoon_0-1719321758000.png

 



v-yetao1-msft
Community Support
Status changed to: Delivered

Hi all ,

There is a work around. Enable the detail on the reference label and then set the detail's font size to be smaller or the same as desired font size for title and value. Then you can switch off the detail and the text will return.

This issue will be fixed in a later version, so please be patient. Thanks for your cooperation!

 

Best Regards,
Community Support Team _ Ailsa Tao

Ara_Karapetyan
Helper I

Hi there,

If you open the report in PowerBI Desktop RS and publish the report then everything is ok!

Enjoy!

😀