Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Issue: Applications Not Appearing as Available for End Users

Seem to have an issue with applications loading up within the APPs section of Power BI Service.
I have many users from the companies we work as consultants reporting the problem.
Please, can you see what is causing the problem.

There is another post in the community on the topic:

Applications Not Appearing as Available for End Us... - Microsoft Power BI Community




Status: Accepted
Frequent Visitor

My team is sporadically facing the issue acrossing browsers. Sometimes it goes away and sometimes comes back. 


Toggling between list/grid view sometimes resolves the issue but it can come back.

Frequent Visitor

I am able to see my apps, but one of my apps is not loading due to the js error described above:



I tried browsing in incognito mode.  It still didn't work.  I also tried Edge.  It still didn't work.

This issue started today 9/29.


Resolver I

@jadulay @slessmann 

Two questions:


1)Are you going through a VPN?  


2) Are you experiencing the same on Power BI Mobile?


Frequent Visitor

Hi @hvnter ,


1. No VPN on my part, but I wouldn't be suprised if other users would have our VPN on.

 2. Power BI mobile shows up just fine. 


I think it's something with a cache error in desktop browsers.

Resolver I

@slessmann ,


Understood.  After I cleared history/cache/passwords/etc. on Chrome last night, I haven't had any further issues with it.  I agree with you its isolated to the web browser on the desktop since mobile is working fine

Frequent Visitor


1. I am on VPN.  I tried on iOS Safari not on VPN and i'm still experiencing the issue.

2. It is loading in the Power BI app on iOS.  

Frequent Visitor

We are also facing the issue, though most of the time the app does load but clicking on a report link (eg from a dashboard or naviagation panel) just doesn't do anything. 


I see this error in chrome console:



I have tried clearing cache, different browser, etc. Nothing works. 



Community Champion

All - For those that are having trouble with the apps themselves, it may be related to which version the underlying workspace is.  I was having this issue and while documenting to open a support ticket, I discovered that my "new" workspace apps opened just fine, while apps on the older workspace were failing. After upgrading the workspaces to the newer version, that seemed to fix the issue.


I also have to remove all cookies and content for * in my browser before I could even see my list of apps, so there may still be an underlying issue.


Finally, rather than report this in the "Ideas" forum, if you have a Pro license you can always put in a support ticket at 


Hope this helps


Frequent Visitor

same here - experiencing all of the comments above. 

Regular Visitor

I have started a support ticket, the internal team has a bug on this, they said that it will be fixed at the end of october but that will not work for me (or anyone else with the same problem i guess), so they will get a workaround before then.