Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Horizontal Slicer displays wrong on the Service

The options text are displayed twice when published to the service even though it displays correctly on the desktop app.
.aaa.png

Status: Investigating

Hi @LG127 ,

 

My version is the same as yours and the process is the same as your description, but I still can't reproduce the problem. In my tests, everything works fine.

Based on the above information, if you are a Power BI Pro licensee, you can create a support ticket for free and a dedicated Microsoft engineer will come to solve the problem for you.

It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

The link of Power BI Support: Support | Microsoft Power BI

For how to create a support ticket, please refer to How to create a support ticket in Power BI - Microsoft Power BI Community

 

Best regards,

Community Support Team Selina zhu

Comments
v-mengzhu-msft
Community Support
Status changed to: Needs Info

Hi @LG127 ,

 

Are you using this horizontal filter?Or is it something else that is used?

vmengzhumsft_0-1669601922935.png

If you can show your specific process, it can better help me to do the problem replication.

 

Best regards,

Community Support Team Selina zhu

 

 

 

LG127
Regular Visitor

Hi @v-mengzhu-msft,

 

I am using the stock standard slicer.

  • format the Orientation as Horizontal in Slicer Settings
  • set it to be Single select.
  • turned the slicer header off.

 

I see now that some of my previous reports on the Server (that was not updated recently) now also display the double text even though it was correct previously.

 Same thing happened to the reports of a colleague of mine where he used the similar slicers.

v-mengzhu-msft
Community Support

Hi @LG127 ,

 

From my testing, the slicer doesn't occur the problem as you said.

vmengzhumsft_0-1669627278410.png

Have you tried refresh your report? And what's your version of your power bi desktop?

 

Best regards,

Community Support Team Selina zhu

 

LG127
Regular Visitor

@v-mengzhu-msft 

 

Yes, I refreshed it multiple times.
PP Image 2022-11-28 (003).png

 

v-mengzhu-msft
Community Support
Status changed to: Investigating

Hi @LG127 ,

 

My version is the same as yours and the process is the same as your description, but I still can't reproduce the problem. In my tests, everything works fine.

Based on the above information, if you are a Power BI Pro licensee, you can create a support ticket for free and a dedicated Microsoft engineer will come to solve the problem for you.

It would be great if you continue to share in this issue to help others with similar problems after you know the root cause or solution.

The link of Power BI Support: Support | Microsoft Power BI

For how to create a support ticket, please refer to How to create a support ticket in Power BI - Microsoft Power BI Community

 

Best regards,

Community Support Team Selina zhu

magoulet
Regular Visitor

Hello,

 

I'm experiencing the same issue as @LG127 . It also affects the axis label in one of the line plot (same visual glitch happening, where the text is duplicated). The desktop version is fine, but when I view the report online, I see the duplicated text.

 

Now, here's the weird thing. I can only see the glitch in Google Chrome. I opened the report in Edge: no glitch. I opened the report in Chrome Incognito Mode: no glitch! I went ahead and cleared cache, cookies, browser history, everything, I still see to visual glitch in Chrome (not incognito). I asked one of my colleague and he doesn't see the glitch, even on Chrome. We have the same version.

 

Hopefully this can help finding a solution.

LG127
Regular Visitor

@magoulet 

I am using Edge but is still occurs with me.

 

@v-mengzhu-msft 

I have asked our Enterprise IT team to log this with Microsoft.