Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Google Analytics Connectior Beta (2.0) - "description" record not found

Hello,

 

Thank you for providing the GA4 connector for the Power BI Desktop.

 

I encountered an issue when I tried to connect the GA4 account to our dataset, I encountered the error as mentioned above.

 

aglpr_0-1688440121404.png

 

Anyone knew what is the issue? I tried to navigate to other GA4 property/GA4 account and it's working fine

 

Thank you!

Status: Accepted

Hi  @aglpr 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Chris__M
New Member

Crazy that this still hasn't been resolved - any updates at all?

 

Third party connectors are abolsutely not an option for many businesses, including myself.

dannyfig
Frequent Visitor

Hi @v-yetao1-msft is there any updates on this bug? Thank you 

JayDataGeek
New Member

Wow,

 

Is it possible that we can get update?

 

Have been waiting for ages now. 

Really looking forward to working with this specific connector when it workes correctly.

 

 

Marcin82
Frequent Visitor

Is there any official information about any update? GA 2.0 connector doesn't work. It is half year when a really important connector doesn't work and there is still no information

007nick
Regular Visitor

Hello,

Any updates on this? Is there a workaround? 

 

Getting the same message: 

007nick_0-1701179571431.png

effizjens
New Member

Hmmm. Same challenge. I would be very happy to receive an update regarding this issue... THX

akash_ammanath
New Member

Same issue for me. 
Is there any update on this issue? 

 

Thanks 

FRAZER92
New Member

Hi, 

I found a workaround or at least the why of this issue in my situation. 

I removed all the custom channel groups from one my property and.... problem solved (only for this property)!

Downside is that I need my custom channel groups for reporting purposes.

Hope this helps some of you

TheMech
Frequent Visitor

@FRAZER92 thanks a lot, this worked for me too.

Let's not mark this ticket as solved.

 

It would be nice to make use of custom channel groups as well.

 

Kind regards,

Lucas van Dijk