Anonymous
5 years agoNot applicable
Status:
New
Gateway Error - Scheduled Refresh fails
For two weeks now, few of our published reports have failed to resfresh on the service with the same error - Failure details: The last refresh attempt failed because of an internal service error. T...
v-chuncz-msft
Community Support
5 years agoAnonymous
The issue can be caused by the excessive memory footprint of the dataset. Try to reduce the data or implement incremental refresh.