Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Font size increases (or decreases) in report visuals published to the Service

New visuals created in the new desktop version, on some PCs using the new Edge browser are generating much larger (or smaller) font sizes than originally set in the Desktop.

 

Please see attached photo of graph X/Y labels as well as varrying font sizes in card visuals. 

 

I am using the new Edge browser on both my work PC and our conference room PC projected on a large monitor.

The fonts are holding as the should on my office PC, hover hoovering over visuals on the conferrence room PC is either inflating or shriking the font size.FontSizes Pic.png

Status: Delivered

Update

Fix was released with the .53 build of 96 stable Edge, please update and check it again.

 

Best Regards,
Community Support Team _ Yingjie Li

 

Comments
v-yingjl
Community Support
Status changed to: Investigating

Could not reproduce it in my side as far as my test. The font size of report works the same in Power BI Desktop and the Edge broswer.

 

Whether this issue only happens in the Edge or other broswers, try to clear the broswer cache or change different browsers to check it.

 

Best Regards,
Community Support Team _ Yingjie Li

Banzai
Advocate I

Happens to me too, both in Service and in Desktop. Likely the same issue as reported in thread "Power BI Desktop randomly changes font size to minimal" in this community.


OriginalOriginalSudden changeSudden change

BenCardineau
Helper I

Same for me here, either in desktop or in edge. This is ruining my nice report... 😪

Could it be linked to a recent update?

 

Edit: just tried on firefox, works nicely... very strange!

saffarm
Advocate I

experiencing exact same problem, MS Support please help

MatthewC
Regular Visitor

Agree - this is happening in our environemnt too. tested from different browsers, seems to be specific to Edge. Also occurs in Power BI Desktop.

v-yingjl
Community Support
Status changed to: Accepted

It has been confirmed as a known issue(ICM: 275713921) and the fix would be deployed this week.

 

Best Regards,
Community Support Team _ Yingjie Li

ChrisMuthmann
Helper I

This also happens in the Power BI Report Server (September 2021).

Will there be a new version for on premises installations?

v-yingjl
Community Support
Status changed to: Delivered

Update

Fix was released with the .53 build of 96 stable Edge, please update and check it again.

 

Best Regards,
Community Support Team _ Yingjie Li

 

ChrisMuthmann
Helper I

Thank you Yingjie Li. 

There are no more problems now.

Kind regards,

Christoph