Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Datamarts - Create new measure and Model View is not working

Greetings,

 

At the moment, the Datamart artifact is not running as it should. At least in the West Europe (Netherlands) region. Datamart UI is not showing the field for editing measures and is not responding to the "Create new measure" button. There is a similar problem in the model section, where the current model is not displayed; therefore, neither is the relationship between the tables, and no table can be added to the "new" page.

Status: Delivered

Glad to hear that this issue can be resolved, the thread would be closed.

 

Best Regards,
Community Support Team _ Yingjie Li

Comments
v-yingjl
Community Support
Status changed to: Accepted

Currently as far as my test it seems work fine in my side, could you check it again in some other time ranges, if it still has the same issue, consider sharing a gif picture which may reproduce it again for further.

 

Best Regards,
Community Support Team _ Yingjie Li

Tirnovar
Frequent Visitor

Everything is checked and worked. I found more issues inside, but the main issue why I have opened this thread is resolved. Thank you.

v-yingjl
Community Support
Status changed to: Delivered

Glad to hear that this issue can be resolved, the thread would be closed.

 

Best Regards,
Community Support Team _ Yingjie Li